新闻,提示,建议,对Windows,Office,PC的支持& more
主页图标 主页图标 主页图标 电子邮件图示 RSS图标

我们得到了社区的支持,并为此感到自豪!

  • Veeam现在在实验分支中使用内核5.8

    首页 论坛 AskWoody支持 非Windows操作系统 的Linux– all distros Veeam现在在实验分支中使用内核5.8

    • 本主题有0条回复,1条语音,并且最近更新 2天7小时前.
    查看0个回复线程
    • 作者
      帖子
      • #2345655
        AskWoody_MVP

        Veeam的工作人员正在恢复当主线内核开发人员对5.8进行一些更改时丢失的功能。 veeamsnap模块以前无法在5.7以后的内核上运行,但是该实验模块在5.8上运行,并且您可以安装和使用它(请注意,由于某种原因,它是实验性的)…它尚未通过发布版本的所有质量检查)。即使继续运行,您也应该已经安装了Veeam(代理),然后再继续’不能在5.8中正常工作。如果您也要确保也从内核5.8引导’在修复此问题时,已经从另一个版本引导。 (这不适用于5.9或更高版本…这样做需要内核补丁,并且’超出了本帖子的范围)。

        这一切都是基于我对KDE Neon(来自Ubuntu)的经验。与Ubuntu不同的某些发行版可能有所不同。

        去实验 veeamsnap GitHub网站,然后点击标有绿色的按钮“Code.”将.zip下载到您喜欢的位置,然后将其解压缩到主文件夹之类的位置。使用终端窗口导航到该位置,然后键入:

        make all

        它应该在屏幕上吐出一堆东西,并且可以工作一会儿,但是希望它可以完成而不会出现错误。如果是这样,则输入

        sudo make install

        然后将安装该模块,以便可以使用它。我尝试了一下,幸运的是,它运行良好。

        我不’真的不知道新内核版本(5.8的另一个版本)到来时会发生什么–我猜想必须重复安装过程,因为在dkms中注册的veeamsnap的版本是发行版,我们已经知道它不适用于5.8。

        没有卸载程序,但是我认为您需要做的就是在根目录下以根用户身份删除驱动程序:

        /lib/modules/5.8.0-43-generic/kernel/drivers/veeam/

        如果使用其他版本,则可以用5.8.0-43-generic替换内核版本。司机’的名称是veeamsnap.ko。如果已经安装了veeamsnap的正式发行版(5.4),则如果已经安装了该版本,则如果要完全删除veeamsnap,请使用软件包管理器(从命令行使用apt或apt-get,如果需要,请使用Synaptic)想要图形化)。这也将删除veeam程序,因为它们通过依赖关系捆绑在一起。

         

        组“ L”(KDE Neon Linux 5.21.1用户版)

    查看0个回复线程

    请按照-休息室规则-没有人身攻击,没有咒骂,没有政治或宗教信仰。

    答复:Veeam现在在实验分支中使用内核5.8

    您可以使用BBCodes格式化内容。
    您的帐户无法使用高级BBCode,将在保存前将其删除。